Monitoring delays to authentication emails
Incident Report for MoonPay
Resolved
The issue has been resolved.
Posted Apr 21, 2024 - 23:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 21, 2024 - 22:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2024 - 22:04 UTC
This incident affected: On-ramp Widget, Off-ramp Widget, and Email Delivery.