Solana (SOL) Network is experiencing issues with block production
Incident Report for MoonPay
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 19:17 UTC
Monitoring
The network is stabilising, we're continuing to monitor the situation on: https://status.solana.com
Posted Apr 08, 2024 - 18:01 UTC
Update
Solana Mainnet network has is experiencing issues with block production. We've suspended SOL and USDC_SOL until the situation resolves.

We are monitoring the network status on: https://status.solana.com
Posted Apr 08, 2024 - 16:37 UTC
Investigating
We are currently investigating this issue.
Posted Apr 08, 2024 - 16:04 UTC
This incident affected: Digital Currencies (Solana, USD Coin (Solana)).