All Systems Operational

About This Site

Welcome to the MoonPay status page. We use this page to communicate any issues with our products including planned and unplanned outages.

API Operational
90 days ago
100.0 % uptime
Today
On-ramp Widget Operational
90 days ago
99.98 % uptime
Today
Off-ramp Widget Operational
90 days ago
99.98 % uptime
Today
NFT Checkout Widget Operational
90 days ago
99.98 % uptime
Today
Dashboard Operational
90 days ago
100.0 % uptime
Today
Email Delivery Operational
File Upload Operational
Payment Methods (Buy) Operational
Apple Pay Operational
Credit & Debit Cards Operational
EUR Bank Transfers (SEPA) Operational
GBP Bank Transfers (Faster Payments) Operational
GBP Open Banking Payments Operational
Google Pay Operational
PIX Operational
Yellow Card Operational
Payout Methods (Sell) Operational
EUR Bank Transfers (SEPA) Operational
GBP Bank Transfers (Faster Payments) Operational
USD Bank Transfers (ACH) Operational
Debit Cards Operational
Digital Currencies Operational
0x Operational
Aave Operational
Algorand Operational
ApeCoin (ERC-20) Operational
Aptos Operational
Augur Operational
Avalanche (C-Chain) Operational
Axie Infinity Operational
Basic Attention Token Operational
Binance Coin (BEP-2) Operational
Binance Coin (BEP-20) Operational
Bitcoin Operational
Bitcoin Cash Operational
BitTorrent Token Operational
Cardano Operational
Celo Operational
Celo Dollar Operational
Chainlink Operational
Chiliz Operational
Compound Operational
Cosmos Operational
Dai Operational
DAI (palm) Operational
Dai (zkSync) Operational
Decentraland Operational
DigiByte Operational
Dogecoin Operational
Elrond eGold Operational
Enjin Coin Operational
EOS Operational
Ethereum Operational
Ethereum (Arbitrum) Operational
Ethereum (Base) Operational
Ethereum (Immutable) Operational
Ethereum (Linea) Operational
Ethereum (Optimism) Operational
Ethereum (Polygon) Operational
Ethereum (Sorare) Operational
Ethereum (zkSync) Operational
Ethereum Classic Operational
Filecoin Operational
Floki (ERC-20) Operational
Flow Operational
Gods Unchained (ERC-20) Operational
Gods Unchained (Immutable) Operational
Hedera Hashgraph Operational
Immutable X (ERC-20) Operational
Immutable X (Immutable) Operational
IOTA Operational
Kava Operational
Klaytn Operational
Litecoin Operational
LooksRare Operational
Magic (Arbitrum) Operational
Maker Operational
MANTRA DAO Operational
MATIC Operational
MATIC_polygon Operational
Nano Operational
NEAR Protocol Operational
NEM Operational
Nimiq Operational
OKB Operational
OMG Network Operational
Orion (ERC-20) Operational
Pepe (ERC-20) Operational
Polkadot Operational
Polygon (ERC-20) Operational
Polygon (Polygon) Operational
Qtum Operational
Ravencoin Operational
Ronin Operational
SelfKey Operational
Shiba Inu (ERC-20) Operational
Smooth Love Potion (ERC-20) Operational
Smooth Love Potion (Ronin) Operational
Solana Operational
Stacks Operational
Stellar Operational
StormX Operational
Sui Operational
sweat_near Operational
Synthetix Operational
Tether (BEP-20) Operational
Tether (ERC-20) Operational
Tether (Polygon) Operational
Tether (TRC-20) Operational
Tether (zkSync) Operational
Tezos Operational
The Sandbox (ERC-20) Operational
The Sandbox (Polygon) Operational
THORChain Operational
Toncoin Operational
TRON Operational
TrueUSD Operational
Uniswap Operational
USD Coin (Arbitrum) Operational
USD Coin (Avalanche C-Chain) Operational
USD Coin (Base) Operational
USD Coin (Deversifi) Operational
USD Coin (ERC-20) Operational
USD Coin (Flow) Operational
USD Coin (Hedera) Operational
USD Coin (Immutable) Operational
USD Coin (Optimism) Operational
USD Coin (Polygon) Operational
USD Coin (Ronin) Operational
USD Coin (Solana) Operational
USD Coin (Stellar) Operational
USD Coin (zkSync) Operational
Utrust Operational
VeChain Operational
Verse (ERC-20) Operational
Voxies (Polygon) Operational
WAX Operational
Worldcoin Operational
Worldcoin (Optimism) Operational
Wrapped Bitcoin Operational
Wrapped Ether (ERC-20) Operational
XRP Operational
Zilliqa Operational
Products Operational
90 days ago
100.0 % uptime
Today
Products Operational
90 days ago
100.0 % uptime
Today
Onramp Operational
Offramp Operational
NFT Operational
MoonPay Web Account Operational
90 days ago
100.0 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Response Time
Fetching
Apdex
Fetching
Past Incidents
Apr 20, 2024

No incidents reported today.

Apr 19, 2024

No incidents reported.

Apr 18, 2024
Completed - The scheduled maintenance has been completed.
Apr 18, 04:30 UTC
Update - We are continuing to verify the maintenance items.
Apr 18, 04:28 UTC
Verifying - Verification is currently underway for the maintenance items.
Apr 18, 04:27 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Apr 18, 04:00 UTC
Scheduled - We are planning a routine maintenance operation for our MoonPay API Production Database to ensure continued optimal performance and security.

This maintenance will require a temporary downtime of the platform, including the onramp/offramp Product, for an estimated duration of 5 minutes.

While we strive to minimize downtime, we prioritize a thorough maintenance process to maximize future stability.

During this 5 minute downtime, a maintenance page will be displayed on the platform.

Apr 2, 11:28 UTC
Apr 17, 2024

No incidents reported.

Apr 16, 2024
Resolved - This incident has been resolved.
Apr 16, 12:02 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Apr 16, 11:47 UTC
Update - A fix has been deployed and we're monitoring the situation.
Apr 16, 11:47 UTC
Identified - The issue has been identified and a fix is being implemented.
Apr 16, 11:44 UTC
Investigating - We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Apr 16, 11:43 UTC
Apr 15, 2024
Resolved - This incident has been resolved.
Apr 15, 08:09 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Apr 14, 00:51 UTC
Apr 14, 2024
Apr 13, 2024
Resolved - This incident has been resolved.
Apr 13, 00:00 UTC
Investigating - We are currently investigating this issue.
Apr 12, 20:45 UTC
Apr 12, 2024
Apr 11, 2024

No incidents reported.

Apr 10, 2024
Resolved - This incident has been resolved.
Apr 10, 03:30 UTC
Update - We are continuing to investigate this issue.
Apr 10, 02:15 UTC
Investigating - We are currently investigating this issue.
Apr 10, 01:54 UTC
Apr 9, 2024

No incidents reported.

Apr 8, 2024
Resolved - This incident has been resolved.
Apr 8, 19:17 UTC
Monitoring - The network is stabilising, we're continuing to monitor the situation on: https://status.solana.com
Apr 8, 18:01 UTC
Update - Solana Mainnet network has is experiencing issues with block production. We've suspended SOL and USDC_SOL until the situation resolves.

We are monitoring the network status on: https://status.solana.com

Apr 8, 16:37 UTC
Investigating - We are currently investigating this issue.
Apr 8, 16:04 UTC
Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.